Replies: 1 (Who?), Viewed: 2570 times.
Test Subject
Original Poster
#1 Old 24th Mar 2019 at 9:31 PM
Sims PE does not want to add files
Hello everybody!

Sorry if this was asked before but despite my researchs I haven't found an answer to my problem.

So I have recently installed Sims PE in hope to merge some hairs and recolors. I begin to do it and it works for one package, I created one package of several hairs. But then when I tried do to another one it doesn't want to.

First when I click on "Create a New Package" nothing appears on the Sims PE window (normally there is a little window with the ressource tree) and when I want to drag and drop files on Sims PE, it just doesn't want to do it, the arrow of my mouse is replaced by a little stop sign, you know like this one : (/)

It worked once, and the other tools of Sims PE seems to work as well (although I have to admit I am new to Sims PE so I do not know all these tools well for now)

Does anyone has any idea what could have caused it and how it could be fixed?

Thanks in advance for your help! Please feel free to ask me to reformulate if some parts of my message aren't clear, as english isn't my native language, I might not have phrased the issue well.

Happy simming!
Test Subject
Original Poster
#2 Old 27th Mar 2019 at 5:24 PM
Pretty please?
Back to top